·
The issue has been resolved.
Resolved
Monitoring
Access to the web application has been restored and we are monitoring performance.
Investigating
We are investigating issues accessing the web app