We’ve resolved an issue affecting analytics queries resulting in timeouts and/or failures. Dashboards, insights, and other query-driven views are all operating as expected. There is one bug that we have discovered that causes errors in an edge case and will have a fix out for that soon.
Resolved
We’ve resolved an issue affecting analytics queries resulting in timeouts and/or failures. Dashboards, insights, and other query-driven views are all operating as expected. There is one bug that we have discovered that causes errors in an edge case and will have a fix out for that soon.
Identified
We’ve identified an issue affecting analytics queries (timeouts and/or failures). Dashboards, insights, and other query-driven views may be slow or unavailable.