Resolved
We're up to date with ingestion and everything is functioning as normal.
Monitoring
We've fixed the primary issue and resolved the outage.
We're now just clearing a backlog of events to ingest.
Identified
We’re investigating an issue causing parts of the product to be inaccessible. Some users may see errors loading specific pages or actions.
We've identified the issue to be a degraded database, and are working to fix the issue
Investigating
We’re investigating an issue causing increased errors fetching insights.