PostHogPostHog Status
Report a problem

Subscribe to updates

You'll receive emails for new incidents, as well as updates to existing incidents.

← Back to status

Managed reverse proxy stuck in 'loading' or 'issuing' state

Mar 9, 2026

Resolved

The issue has been resolved.

Mon, 9 Mar 2026, 13:54 UTC

Monitoring

The issue has been resolved and we are monitoring.

Mon, 9 Mar 2026, 13:04 UTC(50 minutes earlier)

Investigating

Managed proxies are getting stuck in a 'loading' or 'issuing' state due to a Cloudflare configuration issue on the PostHog side. Engineers are actively working on this issue.

Mon, 9 Mar 2026, 11:31 UTC(2 hours earlier)