We have fixed the affected code and all session recordings will start normally. This only affected projects using pinned NPM versions of posthog-js.
The bug meant that for affected deployments sessions did not start and were missed.
Affected sessions were all between March 6th 2100 and March 9th 1235
Resolved
We have fixed the affected code and all session recordings will start normally. This only affected projects using pinned NPM versions of posthog-js.
The bug meant that for affected deployments sessions did not start and were missed.
Affected sessions were all between March 6th 2100 and March 9th 1235
Identified
We are investigating reports from some customers that session replays are missing. We have released a fix for the underlying issue and are investigating the extent of the impact.