Resolved
We are fully caught up and processing is back to normal.
Investigating
We’ve identified a delay in delivery for realtime destinations. Recent events will be delayed in sending to destination providers. This will be caught up over the next hour. No data was lost