Resolved
The issue is now resolved. Thanks for your patience.
Monitoring
we are monitoring as a fix deploys
replay playback is available again
sorry for the interruption
Identified
A bad deploy of an internal API is blocking playback of session replay
No data has been lost.
We're rolling back now, apologies for the viewing interruptions