Resolved
This incident has been resolved.
Monitoring
We've implemented a fix, and feature flag evaluations are working correctly again. We're continuing to monitor the results.
Investigating
We're investigating reports that some cohorts are calculating incorrectly. This has a knock-on effect for feature flags that depend on the failing cohorts, causing them to evaluate false.