Resolved
This incident has been resolved.
Monitoring
Queries have returned to normal, and we will continue to monitor them.
Identified
We’ve identified an issue affecting analytics queries (timeouts and/or failures). Dashboards, insights, and other query-driven views may be slow or unavailable.