·
This incident was resolved
Resolved
Monitoring
We rolled out a fix for the issue and saw error rates drop.
Investigating
This incident has been added retrospectively. We were seeing elevated 5XX errors (excluding 504s) from our flags endpoints.