Resolved
We've resolved the issue preventing recording playback in the EU region. Recording ingestion was not impacted and no data has been lost.
Investigating
We’re investigating an issue where session replays can’t be played. No data has been lost.