Resolved
We are fully caught up. No data was lost.
Monitoring
We fixed the underlying issue and are catching up. No data was lost.
Monitoring
We’re investigating issues with realtime destinations (increased errors and/or delivery delays). Some events may be delayed or fail to deliver to destination providers.
Investigating
We’re investigating issues with realtime destinations (increased errors and/or delivery delays). Some events may be delayed.