Resolved
Mitigation efforts were successfull and the clickhouse infrastructure is serving traffic as expected.
Apologies for the inconveniences.
Identified
We identified an issue with our clickhouse infrastructure and mitigated a failed node. We're seeing first signs of recovery.
Investigating
We’re observing an issue affecting analytics queries (timeouts and/or failures). Dashboards, insights, and other query-driven views may be slow or unavailable.